This Confluence has been LDAP enabled, if you are an ASF Committer, please use your LDAP Credentials to login. Any problems file an INFRA jira ticket please.

Child pages
  • MiNiFi Versioning and Toolkit Compatibility
Skip to end of metadata
Go to start of metadata

This page seeks to capture information about MiNiFi implementation releases, their associated utilities and backing libraries.

 

MiNiFi Toolkit Compatibility

ImplementationVersionMinimum Compatible Toolkit VersionYAML Schema Version
Java0.0.10.0.11
Java0.1.00.1.02
Java0.2.00.2.03
Java0.3.00.3.03
C++ALL0.0.11



MiNiFi Java - NiFi API/Framework library dependencies and supported NARs

MiNiFi Java VersionNiFi Framework VersionNotes

0.0.1

0.6.1 

0.1.0

1.1.0 
0.2.01.2.0Some incompatibilities may exist with NARs due to bundled library versions with the MiNiFi client
0.3.01.4.0Incompatibilities with bundles were resolved
0.4.01.5.0 (Planned) 
  • No labels