Skip to end of metadata
Go to start of metadata
General Install Dependencies:


CouchDB

Runtime

Build

 SpiderMonkey

Erlang

ICU(i18n support)

cURL

Automake

Autoconf

1.0.x

>= 1.7 && < 1.8.5

>= 5.6.5

>= 3.0

>= 7.18.0

>= 1.6.3

>= 2.59

1.1.x

>= 1.7 && <= 1.8.5

>= 5.7.3

>= 3.0

>= 7.18.0

>= 1.6.3

>= 2.59

Developer Preview 2.01.8.5>=R16BTBDTBDTBDTBD
  • Developer preview 2.0 is available to try out. For instructions see this.

For System specific guidelines please follow the child documents.

  • No labels
Page: Amazon Linux Page: Centos 6+ Page: Debian Page: FreeBSD Page: OS X Page: Raspbian Page: Ubuntu Page: Windows