Which portal servers are supported

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0
Note

The information on this page is outdated. The Struts 2 Portlet Plugin supports any portal server that is JSR168 compliant. If you're having problems with the server you're using, please use the JIRA to register an issue

List of supported portal servers

...