This Confluence has been LDAP enabled, if you are an ASF Committer, please use your LDAP Credentials to login. Any problems file an INFRA jira ticket please.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Apache OpenOffice 4.1.0 supports Java 7, which is the recommended configuration; but (especially on 64-bit Windows) you might receive warnings about the Java version being defective. In that case, download and install the Microsoft Visual C++ 2010 Redistributable Package. If you still have problems, install the most current JRE 6 version. Make sure you get the file "Windows x86 Offline (32-bit)". Then configure OpenOffice to use is at "Tools - Options - OpenOffice - Java". See this forum topic for more information.
  • Dictionaries for Spell Check are temporarily only included in complete localized Installers and not in Language packs (Issue 124423). They can be installed as extensions using Tools->Extension Manager.
  • For the MacOSX version only, any extensions that are written in C++ will no longer work and be marked as disabled in the AOO extensions manager. This is because of the change of AOO from a 32-bit to a 64-bit application on MacOSX. Please report the problem to the developer of the extension.
  • For MacOSX Version only: there is no support for AudioVisual in version 4.1.0. Symptoms include: you can't play audio/video embedded in existing documents; you can't insert audio/video objects in documents. To solve the issue, install the Quicktime Plugin for Apache OpenOffice from the Extensions site. For technical details see bug 124800 in bugzilla.  
  • Particular circumstances might cause picture loss in Writer documents, for technical details see bug 124717 in bugzilla. 

Stay informed about Apache OpenOffice

...