Child pages
  • Installing prerequisite software

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

Installing prerequisite software

Apache Geronimo v2.2 is built on Java SE v1.6 using Maven 2. You can get the appropriate version of Java Virtual Machine (JVM) from the following Web sites:

Note: Ensure that the <java_home>/bin directory is added to the PATH system variable and both the JAVA_HOME and JRE_HOME system variables are defined after installing JVM.