Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Apache OpenOffice 4.1.7 will be flagged by the Gatekeeper facility in macOS. This is a feature to help guard against malware on macOS systems.
    • For OS X up to 10.11 "El Capitan": There is a procedure laid out at the following link to allow applications not installed from the Mac App store to run. See the Mac support article.
    • For macOS 10.12 "Sierra" and up: In Finder, Control-click or right click the icon of the app. Select Open from the top of contextual menu that appears. Click Open in the dialog box. If prompted, enter an administrator name and password. This is needed just the first time you launch Apache OpenOffice.
    • Due to a known bug in Oracle Java installations of Apache OpenOffice on macOS that do not have the legacy Apple Java 6 installed will not be able to recognize Oracle Java 7 and 8. If not able to upgrade to Java 9 than then install the legacy version of Apple Java from the following link: Legacy Apple Java 6. This will allow the portions of AOO that require Java to run properly.

...