Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Requirements for installing MADlib:

  • gcc and g++ (For OSX, Clang will work for compiling the source, but not for documentation.)
  • m4
  • patch
  • cmake
  • pgxn installed
  • PostgreSQL (64-bit) 9.2+ with plpython support enabled. Note: plpython may not be enabled in Postgres by default.

 

Use below commnd to install and load the latest MADlib package uploaded on PGXN.  

Code Block
languagebash
pgxn install madlib
pgxn load madlib 

 

...