Child pages
  • S2-041

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Who should read this

All Struts 2 developers and users

Impact of vulnerability

Possible DoS attack when using URLValidator

Maximum security rating

Low

Recommendation

Upgrade to Struts 2.3.29 or Struts 2.5.1

Affected Software

Struts 2.3.20 - Struts Struts 2.3.28.1 and Struts 2.5

Reporter

ASAI Ken tc535mr2 at gmail dot com

CVE Identifier

CVE-2016-4465

...