Child pages
  • Vulnerabilities found in Apache Sentry

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

 CVE-2015-3254: Apache Sentry vulnerabilities due to use of vulnerable version of Apache Thrift

Fixed in 1.7.0:

  CVE-2016-0760 : Hive builtin functions “reflect”, “reflect2”, and “java_method” are not blocked in Apache Sentry