Skip to end of metadata
Go to start of metadata

If you are using the Apache Camel File or FTP component to create/produce files, please note that the security advisory CVE-2013-4330 may affect you.

Please study this critical security vulnerability carefully!

You can download the fixed Apache Camel 2.9.x, 2.10.x, 2.11.x and 2.12.x version from the Apache mirrors or from the Central Maven repository.

On behalf of the Camel PMC,

  • No labels