Access to add and change pages is restricted. See: https://cwiki.apache.org/confluence/display/OFBIZ/Wiki+access

Skip to end of metadata
Go to start of metadata


Pre Gradle version

This page documents the usage with Gradle, the pre-Gradle documentation is here: How to upgrade the embedded Tomcat

The intended audience of this document is the OFBiz committers group.

This document describes the steps required to upgrade the version of the embedded Tomcat, for versions 8.0.39 or greater.

Since we now use Gradle to retrieve external libs and create the .classpath Eclipse file, we simply need to change the version number in the build.gradle file.

I thought crossed an issue trying to upgrade from 8.0.33 to 8.5.4 so I keep the information below to check the issue currently handled at OFBIZ-7348 - Upgrade Tomcat to 8.5.3 (or 8.0.36) Closed